Talk:Kustomizer

From Openmoko

(Difference between revisions)
Jump to: navigation, search
(New page: This will server as a bug tracker for a while. Separated parts for the released version at http://kurppa.fi/freerunner/kustomizer and devel version at http://kurppa.fi/freerunner/kustomize...)
 
Line 1: Line 1:
 
This will server as a bug tracker for a while. Separated parts for the released version at http://kurppa.fi/freerunner/kustomizer and devel version at http://kurppa.fi/freerunner/kustomizer_devel)
 
This will server as a bug tracker for a while. Separated parts for the released version at http://kurppa.fi/freerunner/kustomizer and devel version at http://kurppa.fi/freerunner/kustomizer_devel)
  
== RELEASED VERSION ===
+
== RELEASED VERSION ==
 
* installation of libglade-2.0 fails
 
* installation of libglade-2.0 fails
 
* GSM doesn't work!
 
* GSM doesn't work!
 
* qpe kill error message
 
* qpe kill error message
 
*  
 
*  
 +
* add yours here with your contact information!!
 +
*
  
 
== DEVEL VERSION ==
 
== DEVEL VERSION ==
 
 
During installation:
 
During installation:
* Cannot find package libglade-2.0.                                                       
+
* Cannot find package libglade-2.0.                                                       
* md5sum mismatch: libsdl-1.2-0 libxft2 enca. sdl and xft are still installed later in the script.. status of enca unknown
+
* md5sum mismatch: libsdl-1.2-0 libxft2 enca. sdl and xft are still installed later in the script.. status of enca unknown
* xlogical installation segfaults
+
* xlogical installation segfaults

Revision as of 21:57, 2 February 2009

This will server as a bug tracker for a while. Separated parts for the released version at http://kurppa.fi/freerunner/kustomizer and devel version at http://kurppa.fi/freerunner/kustomizer_devel)

RELEASED VERSION

  • installation of libglade-2.0 fails
  • GSM doesn't work!
  • qpe kill error message
  • add yours here with your contact information!!

DEVEL VERSION

During installation:

  • Cannot find package libglade-2.0.
  • md5sum mismatch: libsdl-1.2-0 libxft2 enca. sdl and xft are still installed later in the script.. status of enca unknown
  • xlogical installation segfaults
Personal tools

This will server as a bug tracker for a while. Separated parts for the released version at http://kurppa.fi/freerunner/kustomizer and devel version at http://kurppa.fi/freerunner/kustomizer_devel)

RELEASED VERSION =

  • installation of libglade-2.0 fails
  • GSM doesn't work!
  • qpe kill error message

DEVEL VERSION

During installation:

* Cannot find package libglade-2.0.                                                      
* md5sum mismatch: libsdl-1.2-0 libxft2 enca. sdl and xft are still installed later in the script.. status of enca unknown
* xlogical installation segfaults