From Openmoko

Jump to: navigation, search

This will serve as a bug tracker for Kustomizer for a while..



These issues are for Older versions can be found at

version 0.3

  • KNOWN: Many packages fail to install because of bad packaging. They're still in there in case the packages are fixed at some stage.
  • KNOWN: Navit speech (spd-say) doesn't work, something to do with speech-dispatcher.. Can be replaced with flite in ~/.navit/navit.xml
  • KNOWN: GSM registration takes a long time
  • add yours here with your signature!!

version 0.2

  • After first restart there's a module unload error message --Rhk 00:34, 6 February 2009 (UTC)
  • Xlogical installation segfaults (fixed, new package in
  • Tries to install yaouh 0.3 - not available in the repos any more --Rhk 14:59, 11 February 2009 (UTC)
  • meooem server doesn't respond? --Rhk 14:59, 11 February 2009 (UTC)
  • Several md5sum mismatch messages (broken packages)
  • It takes a long time to connect to GSM network
  • Audio doesn't work, /dev/dsp not found or something? --Rhk 17:24, 7 February 2009 (UTC)

version 0.1

  • installation of libglade-2.0 fails
  • GSM doesn't work!
  • qpe kill error message
  • modules error message on first run after installation
  • I flashed and then try to boot with usb connected, it freezed. (Aapo)
    • 2008.12 or Kustomizer issue -> did you run kustomizer before the freezing? At what state did it freeze? --Rhk 08:47, 5 February 2009 (UTC)
  • fr_bind says 'no interface USB0' on ubuntu 8.10. USB_Networking helps (Aapo)
    • Yes restarts the usb0 interface twice because the first time sometimes fails. Will check later for better methods --Rhk 08:47, 5 February 2009 (UTC)
  • Removing suspend should be earlier in manual (Aapo)
    • Done --Rhk 08:47, 5 February 2009 (UTC)
Personal tools