User talk:Rainglasz

From Openmoko

(Difference between revisions)
Jump to: navigation, search
(SHR: requirement to boot root rw)
(Qtopia: some details)
Line 23: Line 23:
  
 
=== Qtopia ===
 
=== Qtopia ===
Works fine (booted from SD), more to follow
+
Works (booted from SD)
 +
Telephony rather mature (can read adress list)
 +
GPS functioning (usual long time if booted from SD)
 +
WLAN not encrypted, because it is nearly impossible to enter any non-trivial key
  
 
=== SHR ===
 
=== SHR ===

Revision as of 12:31, 1 February 2009

Contents

My Log

Here I write down what I experience with my FreeRunner (GTA02).

Got it from [Pulster] in Germany; extremely quick delivery, good prices and very nice people.

OM 2007.2

This was installed when shipped; remains until I find a stable later solution

  • Remarkebly stable and working version, useable for telephony and without pen.
  • Some problems with SMS messages reappeaing
  • phone-like data entry is boing, but woking
  • No idea how to test GPS and WiFi; orrey did not read GPS

OM 2008.9

Works (booted from SD), more to follow

OM 2008.12

Does not boot from SD: Only GTA01 Hardware supported by ASoc driver Found finally the hint that the root-fs must be mounted rw here: Community_Updates/January_12th,_2009#Tips_and_tricks. However, tricking with Uboot load is a hard requirement for a beginner, even with lots of system experience. I thought that testing from a SD card would be a wise thing!

After 2nd boot, the system runs very unstable.

Qtopia

Works (booted from SD) Telephony rather mature (can read adress list) GPS functioning (usual long time if booted from SD) WLAN not encrypted, because it is nearly impossible to enter any non-trivial key

SHR

Works fine (booted from SD), but latest version requires rw mount during boot.

  • Crashes WindowsXP-SP3 when connecting USB (VMware problem?)
  • Very slow (30% cpu time continuously in enlightenment)
  • WiFi access not yet working
  • Very quickly suspending
  • Phone calls working, even in suspend!
  • tangoGPS not yet working
Personal tools

My Log

Here I write down what I experience with my FreeRunner (GTA02).

Got it from [Pulster] in Germany; extremely quick delivery, good prices and very nice people.

OM 2007.2

This was installed when shipped; remains until I find a stable later solution

  • Remarkebly stable and working version, useable for telephony and without pen.
  • Some problems with SMS messages reappeaing
  • phone-like data entry is boing, but woking
  • No idea how to test GPS and WiFi; orrey did not read GPS

OM 2008.9

Works (booted from SD), more to follow

OM 2008.12

Does not boot from SD: Only GTA01 Hardware supported by ASoc driver Found finally the hint that the root-fs must be mounted rw here: Community_Updates/January_12th,_2009#Tips_and_tricks. However, tricking with Uboot load is a hard requirement for a beginner, even with lots of system experience. I thought that testing from a SD card would be a wise thing!

After 2nd boot, the system runs very unstable.

Qtopia

Works (booted from SD) Telephony rather mature (can read adress list) GPS functioning (usual long time if booted from SD) WLAN not encrypted, because it is nearly impossible to enter any non-trivial key

SHR

Works fine (booted from SD), but latest version requires rw mount during boot.

  • Crashes WindowsXP-SP3 when connecting USB (VMware problem?)
  • Very slow (30% cpu time continuously in enlightenment)
  • WiFi access not yet working
  • Very quickly suspending
  • Phone calls working, even in suspend!
  • tangoGPS not yet working