User talk:Leadman

From Openmoko

(Difference between revisions)
Jump to: navigation, search
(+answer)
(+answer)
Line 13: Line 13:
 
PS: Is possible translate templates?
 
PS: Is possible translate templates?
  
:Great, idea is good, but remember this are not _my_ templates, so it might be wise too consult such a changes with a community. I also wanted to make calendar templates for "Events" and so on, but it appear that such templates are possible with wikimedia software greater or equal to 1.15. I have filled a [https://admin-trac.openmoko.org/trac/ticket/1819 request] but seems than nothing is happening in that direction. If your skills let you do this, maybe we can start a new template for "Events" as a start?
+
:I have to refine myself: According to what I see currently on CU pages, your change is not logical. What does it mean: ''<nowiki>Works={{Works on QtMoko}}</nowiki>''? The idea of "Works" box is to show: on what hardware this distribution works. Thus saying that QtMoko works on QtMoko is NOT logical. Please explain what did you wanted to achieve and next time make such a changes on a test template and consult changes with a community. Especially if this template is in production use.
 +
:I also wanted to make calendar templates for "Events" and so on, but it appear that such templates are possible with wikimedia software greater or equal to 1.15. I have filled a [https://admin-trac.openmoko.org/trac/ticket/1819 request] but seems than nothing is happening in that direction. If your skills let you do this, maybe we can start a new template for "Events" as a start?   --[[User:Leadman|LeadMan]] 06:54, 22 October 2009 (UTC)

Revision as of 07:54, 22 October 2009

Hi, I change your templates http://wiki.openmoko.org/wiki/Template:DistributionBox and rewrite on all back-links.

I make some new templates for this page: http://wiki.openmoko.org/wiki/Distributions In the future if some distribution start work on new hardware, it will be easy change in template for this distribution and it will change on all places in wiki. :)

And I thing in the future distributions will work on more hardware and it will be helpful split information about "other" device. This is a possible on this page: http://wiki.openmoko.org/wiki/Template:Works

I hope it will be useful.

Kukide

PS: Is possible translate templates?

I have to refine myself: According to what I see currently on CU pages, your change is not logical. What does it mean: Works={{Works on QtMoko}}? The idea of "Works" box is to show: on what hardware this distribution works. Thus saying that QtMoko works on QtMoko is NOT logical. Please explain what did you wanted to achieve and next time make such a changes on a test template and consult changes with a community. Especially if this template is in production use.
I also wanted to make calendar templates for "Events" and so on, but it appear that such templates are possible with wikimedia software greater or equal to 1.15. I have filled a request but seems than nothing is happening in that direction. If your skills let you do this, maybe we can start a new template for "Events" as a start? --LeadMan 06:54, 22 October 2009 (UTC)
Personal tools

Hi, I change your templates http://wiki.openmoko.org/wiki/Template:DistributionBox and rewrite on all back-links.

I make some new templates for this page: http://wiki.openmoko.org/wiki/Distributions In the future if some distribution start work on new hardware, it will be easy change in template for this distribution and it will change on all places in wiki. :)

And I thing in the future distributions will work on more hardware and it will be helpful split information about "other" device. This is a possible on this page: http://wiki.openmoko.org/wiki/Template:Works

I hope it will be useful.

Kukide

PS: Is possible translate templates?

Great, idea is good, but remember this are not _my_ templates, so it might be wise too consult such a changes with a community. I also wanted to make calendar templates for "Events" and so on, but it appear that such templates are possible with wikimedia software greater or equal to 1.15. I have filled a request but seems than nothing is happening in that direction. If your skills let you do this, maybe we can start a new template for "Events" as a start?