User talk:HaraldWelte

From Openmoko

(Difference between revisions)
Jump to: navigation, search
(sita reverse lookup changed. power management has long been update)
Line 14: Line 14:
 
</pre>
 
</pre>
 
so the system is actually referring to itself as sita.openmoko.org, not just openmoko.org.  Checking further, it seems like the reverse lookup indeed was just openmoko.org, not sita.openmoko.org.  It's changed now, but will take some time to propagate through DNS.
 
so the system is actually referring to itself as sita.openmoko.org, not just openmoko.org.  Checking further, it seems like the reverse lookup indeed was just openmoko.org, not sita.openmoko.org.  It's changed now, but will take some time to propagate through DNS.
 +
 +
 +
--[[User:Menges|Menges]] 13:07, 16 August 2007 (CEST) Thats it! Thanks now 'everything' is fine! I'm happy, ...admins against spam!
 +
:we received the missing mail!

Revision as of 12:07, 16 August 2007

--Menges 21:49, 13 August 2007 (CEST) account-creation-email

please forward to: mail-server-admin (i saw in the list you do it? :-))) )
our mailserver blocked the response email comming from 88.198.124.203 this machine answers with openmoko.org but the reverse MX lookup got a sita.openmoko.org?
to couteract missunderstanding: the meaning of the message is more to got information if our server is configured 'strict but correct' then to ask you to reconfigure your server - Thanks a lot!

-- Harald what do you mean by 'answers with openmoko.org' ? I just checked, and the setup is as follows: openmoko.org has a MX record pointing to sita.openmoko.org if you telnet to sita.openmoko.org port 25, you get:

Connected to sita.openmoko.org.
Escape character is '^]'.
220 sita.openmoko.org ESMTP Exim 4.50 Thu, 16 Aug 2007 02:50:19 +0200

so the system is actually referring to itself as sita.openmoko.org, not just openmoko.org. Checking further, it seems like the reverse lookup indeed was just openmoko.org, not sita.openmoko.org. It's changed now, but will take some time to propagate through DNS.


--Menges 13:07, 16 August 2007 (CEST) Thats it! Thanks now 'everything' is fine! I'm happy, ...admins against spam!

we received the missing mail!
Personal tools

--Menges 21:49, 13 August 2007 (CEST) account-creation-email

please forward to: mail-server-admin (i saw in the list you do it? :-))) )
our mailserver blocked the response email comming from 88.198.124.203 this machine answers with openmoko.org but the reverse MX lookup got a sita.openmoko.org?
to couteract missunderstanding: the meaning of the message is more to got information if our server is configured 'strict but correct' then to ask you to reconfigure your server - Thanks a lot!

-- Harald what do you mean by 'answers with openmoko.org' ? I just checked, and the setup is as follows: openmoko.org has a MX record pointing to sita.openmoko.org if you telnet to sita.openmoko.org port 25, you get:

Connected to sita.openmoko.org.
Escape character is '^]'.
220 sita.openmoko.org ESMTP Exim 4.50 Thu, 16 Aug 2007 02:50:19 +0200

so the system is actually referring to itself as sita.openmoko.org, not just openmoko.org. Checking further, it seems like the reverse lookup indeed was just openmoko.org, not sita.openmoko.org. It's changed now, but will take some time to propagate through DNS.