User talk:HaraldWelte

From Openmoko

(Difference between revisions)
Jump to: navigation, search
m (Add comment about PM.)
Line 1: Line 1:
You're listed as one of the wiki admins -
+
The http://wiki.openmoko.org/wiki/Neo1973_Power_Management page seems to be somewhat out of date, and needs updated for P1 by someone with schematics, there are a number of references to reportedly fixed bugs in the P0 hardware.
Would it be possible to install the spam blacklist plugin - as described on http://www.mediawiki.org/wiki/Manual:Combating_spam?
+
Thanks!
 
+
--[[User:Speedevil|Speedevil]] 15:54, 14 July 2007 (CEST)
The [http://svn.wikimedia.org/svnroot/mediawiki/trunk/extensions/SpamBlacklist/README README].
+
 
+
Rationale: [[Special:RecentChanges]]
+
--[[User:Speedevil|Speedevil]] 20:49, 10 June 2007 (CEST)
+
 
+
 
+
The problem is that we currently run debian sarge on our production systems, with a policy of not using anything != debian sarge package unless absolutely neccessary.  The spam plugin requires mediawiki-1.9, which in turn requires php5, which in turn requires debian 4.  
+
 
+
Yes, we want to migrate at some point, but we have many other things to do [mostly: getting the phones shipping!] right now. Sorry for this inconvenience
+
 
+
--[[User:HaraldWelte]]. 10:51, 11 June 2007 (CST)
+

Revision as of 14:54, 14 July 2007

The http://wiki.openmoko.org/wiki/Neo1973_Power_Management page seems to be somewhat out of date, and needs updated for P1 by someone with schematics, there are a number of references to reportedly fixed bugs in the P0 hardware. Thanks! --Speedevil 15:54, 14 July 2007 (CEST)

Personal tools

You're listed as one of the wiki admins - Would it be possible to install the spam blacklist plugin - as described on http://www.mediawiki.org/wiki/Manual:Combating_spam?

The README.

Rationale: Special:RecentChanges --Speedevil 20:49, 10 June 2007 (CEST)


The problem is that we currently run debian sarge on our production systems, with a policy of not using anything != debian sarge package unless absolutely neccessary. The spam plugin requires mediawiki-1.9, which in turn requires php5, which in turn requires debian 4.

Yes, we want to migrate at some point, but we have many other things to do [mostly: getting the phones shipping!] right now. Sorry for this inconvenience

--User:HaraldWelte. 10:51, 11 June 2007 (CST)