User:Cquarinto

From Openmoko

(Difference between revisions)
Jump to: navigation, search
Line 1: Line 1:
 +
I have upgraded from 2008.9 to 2008.12 using the instructions (no flashing). Result is that I can't USB into the phone any longer. Yes, it was not a clean 2008.9 as I had some community software installed, but I think this is a little too scary...
 +
Anyway, I have also populated with 2008.12 the 512MB sd card and booted. It stops at the booting scripts with an error and doesn't complete the boot. So, the only usable distribution I have not is the Qtopia Extended from the 8G SD card.
 +
 +
Well, I was waiting for an update but I was quite OK with the 2008.9 I had.... now I am kind of stuck with this....
 +
 +
CQ
 +
 +
===========
 +
 +
 +
 
I am an enthusiastic of the FreeRunner and OpenMoko initiatives.  
 
I am an enthusiastic of the FreeRunner and OpenMoko initiatives.  
 
I am looking forward to find other people in Vancouver/Surrey that are  
 
I am looking forward to find other people in Vancouver/Surrey that are  

Revision as of 22:12, 26 December 2008

I have upgraded from 2008.9 to 2008.12 using the instructions (no flashing). Result is that I can't USB into the phone any longer. Yes, it was not a clean 2008.9 as I had some community software installed, but I think this is a little too scary... Anyway, I have also populated with 2008.12 the 512MB sd card and booted. It stops at the booting scripts with an error and doesn't complete the boot. So, the only usable distribution I have not is the Qtopia Extended from the 8G SD card.

Well, I was waiting for an update but I was quite OK with the 2008.9 I had.... now I am kind of stuck with this....

CQ

=

I am an enthusiastic of the FreeRunner and OpenMoko initiatives. I am looking forward to find other people in Vancouver/Surrey that are using the device. I am not sure on how to use this publishing tool. So that's just a test. For Now.

Ok, now that's the situation here:

I don't have a debug card. I have been able to to a dual boot using the SD card that is provided with the phone. I have the Neo FreeRunner GTV02. I tried to do the dual boot with the 8G SD Card and it failed (three times), because it seems that the data on the card get corrupted after a suspend and/or a shutdown. It worked with the original 512MB card.

The primary boot is with QTOPIA and it is stable but not fully implemented (no GPS, no Browser, etc.), just a phone with some more stuff on it. (But I still love it. The secondary boot on the SD card is OpenMoko 2008.8 and, well it's buggy alright....

--Cquarinto 20:00, 22 August 2008 (UTC)

Hi, Good news, I have downloaded the latest and greatest version of uBoot and now the 8G SD card is going OK. I have now a dul boot. The phone boots autmogically on Qtopia, if I want to boot on OM200808 I start with the NAND boot (press lock/ then power) and select the FAT32 option. Great!!

Sep. 7 2008 I now have the latest and greatest Qtopia on the phone and Om2008.8 (ASU?) on my 8GB SD card. (Dual Boot). I have created a script to custimize the basics when I flash the SD card or the phone. Still it is not quite stable, but now 2008.8 shows a quasi reliable indicator of the battery power. It setill sucks up too much of my time. But it's great for tinkerers like me. The other day I also (for the very first time) contributed to the Wiki adding an option to a script for the localization that would not otherwise work on my phone. I am confused regarding the installation of other features in 2008.8. Specifically the illume-config-illume or the "wrench" symbol does not appear, no matter how I tried.

  Still waiting for somebody from the Vancouver lower mainland to contact or to be contacted by. I am open to collaboration/discussion under a user and development point of view. e-mail at cq5itc at shaw doc ca.

CQ

Personal tools

I have upgraded from 2008.9 to 2008.12 using the instructions (no flashing). Result is that I can't USB into the phone any longer. Yes, it was not a clean 2008.9 as I had some community software installed, but I think this is a little too scary... Anyway, I have also populated with 2008.12 the 512MB sd card and booted. It stops at the booting scripts with an error and doesn't complete the boot. So, the only usable distribution I have not is the Qtopia Extended from the 8G SD card.

Well, I was waiting for an update but I was quite OK with the 2008.9 I had.... now I am kind of stuck with this....

CQ

=

I am an enthusiastic of the FreeRunner and OpenMoko initiatives. I am looking forward to find other people in Vancouver/Surrey that are using the device. I am not sure on how to use this publishing tool. So that's just a test. For Now.

Ok, now that's the situation here:

I don't have a debug card. I have been able to to a dual boot using the SD card that is provided with the phone. I have the Neo FreeRunner GTV02. I tried to do the dual boot with the 8G SD Card and it failed (three times), because it seems that the data on the card get corrupted after a suspend and/or a shutdown. It worked with the original 512MB card.

The primary boot is with QTOPIA and it is stable but not fully implemented (no GPS, no Browser, etc.), just a phone with some more stuff on it. (But I still love it. The secondary boot on the SD card is OpenMoko 2008.8 and, well it's buggy alright....

--Cquarinto 20:00, 22 August 2008 (UTC)

Hi, Good news, I have downloaded the latest and greatest version of uBoot and now the 8G SD card is going OK. I have now a dul boot. The phone boots autmogically on Qtopia, if I want to boot on OM200808 I start with the NAND boot (press lock/ then power) and select the FAT32 option. Great!!

Sep. 7 2008 I now have the latest and greatest Qtopia on the phone and Om2008.8 (ASU?) on my 8GB SD card. (Dual Boot). I have created a script to custimize the basics when I flash the SD card or the phone. Still it is not quite stable, but now 2008.8 shows a quasi reliable indicator of the battery power. It setill sucks up too much of my time. But it's great for tinkerers like me. The other day I also (for the very first time) contributed to the Wiki adding an option to a script for the localization that would not otherwise work on my phone. I am confused regarding the installation of other features in 2008.8. Specifically the illume-config-illume or the "wrench" symbol does not appear, no matter how I tried.

  Still waiting for somebody from the Vancouver lower mainland to contact or to be contacted by. I am open to collaboration/discussion under a user and development point of view. e-mail at cq5itc at shaw doc ca.

CQ