Talk:VisualBoyAdvance Games

From Openmoko

(Difference between revisions)
Jump to: navigation, search
(New page: Do you guys have sound? I'm using an shr-unstable from about the beginning of August and this is what I get (game works fine, but no sound): root@om-gta02 / $ DISPLAY=:0 VisualBoyAdvance /...)
 
Line 1: Line 1:
 
Do you guys have sound?
 
Do you guys have sound?
 +
 
I'm using an shr-unstable from about the beginning of August and this is what I get (game works fine, but no sound):
 
I'm using an shr-unstable from about the beginning of August and this is what I get (game works fine, but no sound):
 +
 +
 
root@om-gta02 / $ DISPLAY=:0 VisualBoyAdvance /GB/Pokemonredupgrade.gb
 
root@om-gta02 / $ DISPLAY=:0 VisualBoyAdvance /GB/Pokemonredupgrade.gb
 +
 
VisualBoyAdvance version 1.7.2 [SDL]
 
VisualBoyAdvance version 1.7.2 [SDL]
 +
 
Searching for file VisualBoyAdvance.cfg
 
Searching for file VisualBoyAdvance.cfg
 +
 
Searching current directory: /
 
Searching current directory: /
 +
 
Searching home directory: /home/root
 
Searching home directory: /home/root
 +
 
Searching system config directory: /usr/local/openmoko/arm/arm-angstrom-linux-gnueabi/usr/etc
 
Searching system config directory: /usr/local/openmoko/arm/arm-angstrom-linux-gnueabi/usr/etc
 +
 
Searching PATH
 
Searching PATH
 +
 
Configuration file NOT FOUND (using defaults)
 
Configuration file NOT FOUND (using defaults)
 +
 
Color depth: 16
 
Color depth: 16
 +
 
Failed to open audio: No available audio device
 
Failed to open audio: No available audio device

Revision as of 21:31, 9 August 2009

Do you guys have sound?

I'm using an shr-unstable from about the beginning of August and this is what I get (game works fine, but no sound):


root@om-gta02 / $ DISPLAY=:0 VisualBoyAdvance /GB/Pokemonredupgrade.gb

VisualBoyAdvance version 1.7.2 [SDL]

Searching for file VisualBoyAdvance.cfg

Searching current directory: /

Searching home directory: /home/root

Searching system config directory: /usr/local/openmoko/arm/arm-angstrom-linux-gnueabi/usr/etc

Searching PATH

Configuration file NOT FOUND (using defaults)

Color depth: 16

Failed to open audio: No available audio device

Personal tools

Do you guys have sound?

I'm using an shr-unstable from about the beginning of August and this is what I get (game works fine, but no sound):


root@om-gta02 / $ DISPLAY=:0 VisualBoyAdvance /GB/Pokemonredupgrade.gb

VisualBoyAdvance version 1.7.2 [SDL]

Searching for file VisualBoyAdvance.cfg

Searching current directory: /

Searching home directory: /home/root

Searching system config directory: /usr/local/openmoko/arm/arm-angstrom-linux-gnueabi/usr/etc

Searching PATH

Configuration file NOT FOUND (using defaults)

Color depth: 16

Failed to open audio: No available audio device