Talk:Qi

From Openmoko

(Difference between revisions)
Jump to: navigation, search
(dmesg output: new section)
Line 8: Line 8:
 
will it boot jffs2 on flash ?
 
will it boot jffs2 on flash ?
 
--kd8ikt
 
--kd8ikt
 +
 +
== dmesg output ==
 +
 +
With ''`uname -a`'' = ''"Linux om-gta02 2.6.24 #1 PREEMPT Tue Dec 2 15:02:59 CST 2008 armv4tl unknown"'', dmesg outputs '''s3c2440''' on GTA02 Revision: 0360.
 +
'''qi-s3c2442-master''' works fine on it.

Revision as of 21:27, 5 December 2008

It could be me, but afai could see, the qi-s3c6410-andy_*.udfu is for the GTA03, even though that one flashed fine onto the GTA02. And it had sound. After all, i flashed it with the qi-s3c6410-andy_*.udfu, and that one gives me sound too. However, both tested with a Debian install on it.

The other thing that bugs me though, is that it still says "U-Boot 1.2.3-moko12 (May 9.." at the top of the menu. Does that have to do with the splash, or did my flash of Qi fail?

--Laen 21:21, 13 November 2008 (UTC)


will it boot jffs2 on flash ? --kd8ikt

dmesg output

With `uname -a` = "Linux om-gta02 2.6.24 #1 PREEMPT Tue Dec 2 15:02:59 CST 2008 armv4tl unknown", dmesg outputs s3c2440 on GTA02 Revision: 0360. qi-s3c2442-master works fine on it.

Personal tools

It could be me, but afai could see, the qi-s3c6410-andy_*.udfu is for the GTA03, even though that one flashed fine onto the GTA02. And it had sound. After all, i flashed it with the qi-s3c6410-andy_*.udfu, and that one gives me sound too. However, both tested with a Debian install on it.

The other thing that bugs me though, is that it still says "U-Boot 1.2.3-moko12 (May 9.." at the top of the menu. Does that have to do with the splash, or did my flash of Qi fail?

--Laen 21:21, 13 November 2008 (UTC)


will it boot jffs2 on flash ? --kd8ikt