Talk:Neovento

From Openmoko

(Difference between revisions)
Jump to: navigation, search
Line 13: Line 13:
  
 
I am not able to get any GPS fix on either Zhone or Tango GPS though the GPS indicator on the top panel is on. At the same place i am getting fix on 2008.12. Do i need to manually switch something on? --[[User:Rakshat|Rakshat]] 13:02, 19 March 2009 (UTC)
 
I am not able to get any GPS fix on either Zhone or Tango GPS though the GPS indicator on the top panel is on. At the same place i am getting fix on 2008.12. Do i need to manually switch something on? --[[User:Rakshat|Rakshat]] 13:02, 19 March 2009 (UTC)
 +
 +
Do you use fyp 3.18 and the recommended kernel? Which bootloader?
 +
It should really work, it's confirmed by quite a lot of people.
 +
But please explain your problem.
 +
[[User:Neovento|neovento]]

Revision as of 14:58, 19 March 2009

Getting wi-fi working

I had some issues here.

1) My ethernet driver was eth1 (not wlan0 or eth0).

2) wifi-radar requires manually setting up wpa_supplicant at /etc/wpa_supplicant.conf

--Dfsmith 11:53, 23 February 2009 (UTC)

No fix in GPS

I am not able to get any GPS fix on either Zhone or Tango GPS though the GPS indicator on the top panel is on. At the same place i am getting fix on 2008.12. Do i need to manually switch something on? --Rakshat 13:02, 19 March 2009 (UTC)

Do you use fyp 3.18 and the recommended kernel? Which bootloader? It should really work, it's confirmed by quite a lot of people. But please explain your problem. neovento

Personal tools

Getting wi-fi working

I had some issues here.

1) My ethernet driver was eth1 (not wlan0 or eth0).

2) wifi-radar requires manually setting up wpa_supplicant at /etc/wpa_supplicant.conf

--Dfsmith 11:53, 23 February 2009 (UTC)

No fix in GPS

I am not able to get any GPS fix on either Zhone or Tango GPS though the GPS indicator on the top panel is on. At the same place i am getting fix on 2008.12. Do i need to manually switch something on? --Rakshat 13:02, 19 March 2009 (UTC)