Talk:NAND bad blocks

From Openmoko

Revision as of 01:32, 12 March 2007 by Clare (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

The "Bad block table found at page..." message from Linux looks very much like an error message. I suggest it should be changed to "BBT found at..." or "Bad-blocks table found at...".balrog 20:46, 6 March 2007 (CET)

Possibe typo

In the last section 3.3.2 there is a highlighted line:

NOTE: you MUST use the name of the u-boot environment partition from the output of 'dynpart'

Just above it there is the output of 'dynpart' GTA01Bv2 # dynpart

mtdparts mtdparts=gta01-0:0x00030000(u-boot),0x00004000(u-boot env),0.........etc

Just below it is that apparently being used

GTA01Bv2 # dynenv set u-boot_env

where u-boot_env does not match u-boot env

thanks, clare

Personal tools

The "Bad block table found at page..." message from Linux looks very much like an error message. I suggest it should be changed to "BBT found at..." or "Bad-blocks table found at...".balrog 20:46, 6 March 2007 (CET)

Possibe typo

In the last section 3.3.2 there is a highlighted line:

NOTE: you MUST use the name of the u-boot environment partition from the output of 'dynpart'

Just above it there is the output of 'dynpart' GTA01Bv2 # dynpart

mtdparts mtdparts=gta01-0:0x00030000(u-boot),0x00004000(u-boot env),0.........etc

Just below it is that apparently being used

GTA01Bv2 # dynenv set u-boot_env

where u-boot_env does not match u-boot env

thanks, clare