Talk:Linphone

From Openmoko

Revision as of 22:55, 10 October 2008 by Vanrein (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

I am new to OpenMoko and am trying to install LinPhone as per these instructions. I consistently receive, even after opkg update and opkg upgrade, the following errors:

parseVersion: ERROR: epoch in version is not number

As well as lots of errors like:

Package xyz version 1.2.3 has no architecture specified, defaulting to om-gta02.

Is the repository for LinPhone not up to date, not compatible with 2008.9, not compatible with Neo Freerunner?

Personal tools

I am new to OpenMoko and am trying to install LinPhone as per these instructions. I consistently receive, even after opkg update and opkg upgrade, the following errors:

parseVersion: ERROR: epoch in version is not number

As well as lots of errors like:

Package xyz version 1.2.3 has no architecture specified, defaulting to om-gta02.

Is the repository for LinPhone not up to date, not compatible with 2008.9, not compatible with Neo Freerunner?