Talk:Linphone

From Openmoko

(Difference between revisions)
Jump to: navigation, search
(Problems installing LinPhone on Neo Freerunner)
 
(broken layout: new section)
Line 8: Line 8:
  
 
Is the repository for LinPhone not up to date, not compatible with 2008.9, not compatible with Neo Freerunner?
 
Is the repository for LinPhone not up to date, not compatible with 2008.9, not compatible with Neo Freerunner?
 +
 +
== broken layout ==
 +
 +
somehow after my last edit the layout got messed up. sorry for that. i am not reverting to last version as this one is messed up as well at the moment. maybe the wiki itself has some problems. anyway, feel free to revert the changes if it restores the layout...

Revision as of 23:36, 14 October 2008

I am new to OpenMoko and am trying to install LinPhone as per these instructions. I consistently receive, even after opkg update and opkg upgrade, the following errors:

parseVersion: ERROR: epoch in version is not number

As well as lots of errors like:

Package xyz version 1.2.3 has no architecture specified, defaulting to om-gta02.

Is the repository for LinPhone not up to date, not compatible with 2008.9, not compatible with Neo Freerunner?

broken layout

somehow after my last edit the layout got messed up. sorry for that. i am not reverting to last version as this one is messed up as well at the moment. maybe the wiki itself has some problems. anyway, feel free to revert the changes if it restores the layout...

Personal tools

I am new to OpenMoko and am trying to install LinPhone as per these instructions. I consistently receive, even after opkg update and opkg upgrade, the following errors:

parseVersion: ERROR: epoch in version is not number

As well as lots of errors like:

Package xyz version 1.2.3 has no architecture specified, defaulting to om-gta02.

Is the repository for LinPhone not up to date, not compatible with 2008.9, not compatible with Neo Freerunner?