Talk:Getting OpenMoko working on host with Xephyr

From Openmoko

(Difference between revisions)
Jump to: navigation, search
m (removed my bitching)
Line 1: Line 1:
 +
Well, i cant build with MACHINE set to "qemux86". It stoppped on building ltrace package.
 +
Thats because, as I believe, qemux86 configuration use "i586" for a TARGET_ARCH and ltrace
 +
can build only for i386. Or mayby Im totaly wrong ;-), but with MACHINE set to "x86" openmoko
 +
is building fine. Thats why I have changed this article. Regards :-).
 +
 +
--[[User:PiotrDuda|PiotrDuda]] 11:00, 23 May 2007 (CEST)
 +
 
I can't get dbus working.  
 
I can't get dbus working.  
  

Revision as of 09:00, 23 May 2007

Well, i cant build with MACHINE set to "qemux86". It stoppped on building ltrace package. Thats because, as I believe, qemux86 configuration use "i586" for a TARGET_ARCH and ltrace can build only for i386. Or mayby Im totaly wrong ;-), but with MACHINE set to "x86" openmoko is building fine. Thats why I have changed this article. Regards :-).

--PiotrDuda 11:00, 23 May 2007 (CEST)

I can't get dbus working.

After succesfully evaling dbus-launch, I start getting these errors:

got heredbus-marshal-recursive.c(1186) got heredbus-marshal-recursive.c(1186)

and applications like web and messages don't launch

--Moo 22:34, 8 May 2007 (CEST)

Personal tools

Well, i cant build with MACHINE set to "qemux86". It stoppped on building ltrace package. Thats because, as I believe, qemux86 configuration use "i586" for a TARGET_ARCH and ltrace can build only for i386. Or mayby Im totaly wrong ;-), but with MACHINE set to "x86" openmoko is building fine. Thats why I have changed this article. Regards :-).

--PiotrDuda 11:00, 23 May 2007 (CEST)

I can't get dbus working.

After succesfully evaling dbus-launch, I start getting these errors:

got heredbus-marshal-recursive.c(1186) got heredbus-marshal-recursive.c(1186)

and applications like web and messages don't launch

--Moo 22:34, 8 May 2007 (CEST)