Talk:Duke Nukem 3D

From Openmoko

(Difference between revisions)
Jump to: navigation, search
(New page: Hi, i `ve tried to install duke nukem 3d in my OM 2007.2 with opkg install -force-dependences duke3d_0.1.1_armv4t.ipk and i get this error: ERROR: Cannot satisfy the following dependencie...)
 
Line 1: Line 1:
Hi, i `ve tried to install duke nukem 3d in my OM 2007.2 with opkg install -force-dependences duke3d_0.1.1_armv4t.ipk and i get this error:
+
Hi, i've tried to install duke nukem 3d in my OM 2007.2 with opkg install -force-dependences duke3d_0.1.1_armv4t.ipk and i get this error:
  
 
ERROR: Cannot satisfy the following dependencies for duke3d:
 
ERROR: Cannot satisfy the following dependencies for duke3d:
Line 5: Line 5:
  
  
I didn't found the way to solve it, Can somebody help me? please
+
I didn't find the way to solve it, Can somebody help me? please

Revision as of 18:04, 12 January 2009

Hi, i've tried to install duke nukem 3d in my OM 2007.2 with opkg install -force-dependences duke3d_0.1.1_armv4t.ipk and i get this error:

ERROR: Cannot satisfy the following dependencies for duke3d: libsdl-ttf


I didn't find the way to solve it, Can somebody help me? please

Personal tools

Hi, i `ve tried to install duke nukem 3d in my OM 2007.2 with opkg install -force-dependences duke3d_0.1.1_armv4t.ipk and i get this error:

ERROR: Cannot satisfy the following dependencies for duke3d: libsdl-ttf


I didn't found the way to solve it, Can somebody help me? please