Pidgin

From Openmoko

Revision as of 08:39, 19 September 2009 by Jth (Talk | contribs)

Jump to: navigation, search
Pidgin on Om 2008.8

SHR-U

Pidgin is still not in the SHR-unstable repository but can be built yourself following Building SHR with cd shr-unstable/openembedded/recipes/pidgin ; cp pidgin_2.5.3.bb pidgin_2.5.9.bb ; cd ../../.. ; bitbake pidgin
My pidgin 2.5.9 packages are here [1]

Om 2008

Pidgin can be installed from the Angstrom Repositories (see Repositories).

 opkg install pidgin pidgin-data

There are various plugins for pidgin provided by libpurple that can be installed to connect to MSN (libpurple-protocol-msn), Yahoo (libpurple-protocol-yahoo), etc.

Do a

 opkg list | grep libpurple-protocol

to see a full list.

You can have instant messaging on the go through GPRS.


Pidgin.png Pidgin

Pidgin is a multi-protocol Instant Messaging client that allows you to use all of your IM accounts at once.


Homepage: http://www.pidgin.im
Package: pidgin
Tested on: Om 2008.8


Tips

For diacritical support for ICQ install glibc-gconv-utf-16:

opkg install glibc-gconv-utf-16
Personal tools
Pidgin on Om 2008.8

SHR-U

Pidgin is still not in the SHR-unstable repository but can be built yourself following Building SHR with cd shr-unstable/openembedded/recipes/pidgin ; cp pidgin_2.5.3.bb pidgin_2.5.9.bb ; cd ../../.. ; bitbake pidgin
My pidgin 2.5.9 packages are here [1]

Om 2008

Pidgin can be installed from the Angstrom Repositories (see Repositories).

 opkg install pidgin pidgin-data

There are various plugins for pidgin provided by libpurple that can be installed to connect to MSN (libpurple-protocol-msn), Yahoo (libpurple-protocol-yahoo), etc.

Do a

 opkg list | grep libpurple-protocol

to see a full list.

You can have instant messaging on the go through GPRS.


Pidgin.png Pidgin

Pidgin is a multi-protocol Instant Messaging client that allows you to use all of your IM accounts at once.


Homepage: http://www.pidgin.im
Package: pidgin
Tested on: Om 2008.8


Tips

For diacritical support for ICQ install glibc-gconv-utf-16:

opkg install glibc-gconv-utf-16