Jalimo

From Openmoko

(Difference between revisions)
Jump to: navigation, search
(Installation of Jalimo java on SHR Unstable.)
 
(+cats)
Line 7: Line 7:
 
  opkg install -force-depends cacao classpath classpath-common libswt3.4-gtk-java jamvm
 
  opkg install -force-depends cacao classpath classpath-common libswt3.4-gtk-java jamvm
 
For further details see: [https://wiki.evolvis.org/jalimo/index.php/OpenMoko Jalimo on Openmoko].
 
For further details see: [https://wiki.evolvis.org/jalimo/index.php/OpenMoko Jalimo on Openmoko].
 +
 +
[[Category:Applications]]
 +
[[Category:SHR]]

Revision as of 18:13, 10 July 2009

website: www.jalimo.org

Installation on SHR Unstable

(might also work on other distributions)

  1. Add the repositories as described here: Packages.
  2. Install the packages (the -force-depends is needed to workaround a bug somewhere):
opkg install -force-depends cacao classpath classpath-common libswt3.4-gtk-java jamvm

For further details see: Jalimo on Openmoko.

Personal tools

website: www.jalimo.org

Installation on SHR Unstable

(might also work on other distributions)

  1. Add the repositories as described here: Packages.
  2. Install the packages (the -force-depends is needed to workaround a bug somewhere):
opkg install -force-depends cacao classpath classpath-common libswt3.4-gtk-java jamvm

For further details see: Jalimo on Openmoko.