Fennec

From Openmoko

(Difference between revisions)
Jump to: navigation, search
(New page: Fennec is a browser from mozilla for mobile devices. There's no offizial port for freerunner, but from angstrom are some packages. The displaysize is very wrong, but it works and could sh...)
 
Line 8: Line 8:
  
 
opkg -force-depends install http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/libsqlite3-0_3.6.13-r0.3_armv4t.ipk http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/libgthread-2.0-0_2.20.4-r0.3_armv4t.ipk http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/fennec_0.9+1.0b2pre-r4.3_armv4t.ipk
 
opkg -force-depends install http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/libsqlite3-0_3.6.13-r0.3_armv4t.ipk http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/libgthread-2.0-0_2.20.4-r0.3_armv4t.ipk http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/fennec_0.9+1.0b2pre-r4.3_armv4t.ipk
 +
 +
[[Category:Internet Applications]]

Revision as of 16:36, 4 September 2009

Fennec is a browser from mozilla for mobile devices. There's no offizial port for freerunner, but from angstrom are some packages.

The displaysize is very wrong, but it works and could show you something about speed..

ehm, and yes, it's written to make it possible. If it's usefull is the other question :)

opkg -force-depends install http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/libc6_2.9-r32.0.3_armv4t.ipk http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/libasound2_1.0.20-r0.3_armv4t.ipk http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/libstdc++6_4.3.3-r5.1.3_armv4t.ipk http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/libgcc1_4.3.3-r5.1.3_armv4t.ipk http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/libgio-2.0-0_2.20.4-r0.3_armv4t.ipk http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/pango_1.24.4-r0.3_armv4t.ipk http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/libgobject-2.0-0_2.20.4-r0.3_armv4t.ipk http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/libgmodule-2.0-0_2.20.4-r0.3_armv4t.ipk http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/libglib-2.0-0_2.20.4-r0.3_armv4t.ipk

opkg -force-depends install http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/libsqlite3-0_3.6.13-r0.3_armv4t.ipk http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/libgthread-2.0-0_2.20.4-r0.3_armv4t.ipk http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/fennec_0.9+1.0b2pre-r4.3_armv4t.ipk

Personal tools

Fennec is a browser from mozilla for mobile devices. There's no offizial port for freerunner, but from angstrom are some packages.

The displaysize is very wrong, but it works and could show you something about speed..

ehm, and yes, it's written to make it possible. If it's usefull is the other question :)

opkg -force-depends install http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/libc6_2.9-r32.0.3_armv4t.ipk http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/libasound2_1.0.20-r0.3_armv4t.ipk http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/libstdc++6_4.3.3-r5.1.3_armv4t.ipk http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/libgcc1_4.3.3-r5.1.3_armv4t.ipk http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/libgio-2.0-0_2.20.4-r0.3_armv4t.ipk http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/pango_1.24.4-r0.3_armv4t.ipk http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/libgobject-2.0-0_2.20.4-r0.3_armv4t.ipk http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/libgmodule-2.0-0_2.20.4-r0.3_armv4t.ipk http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/libglib-2.0-0_2.20.4-r0.3_armv4t.ipk

opkg -force-depends install http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/libsqlite3-0_3.6.13-r0.3_armv4t.ipk http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/libgthread-2.0-0_2.20.4-r0.3_armv4t.ipk http://www.angstrom-distribution.org/feeds/unstable/ipk/glibc/armv4t/base/fennec_0.9+1.0b2pre-r4.3_armv4t.ipk